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D2 Design Criteria

The D2 Acoustical Measurement System was designed to be a comprehensive test and
measurement tool for cinema. There are a number of capabilities that are important.

The system must be capable of true RMS measurement. This is the most widely
accepted method for measuring the magnitude of a signal. It is also known as the
quadratic mean, and is related to the statistical function standard deviation.

Cinema testing utilizes pink noise as a test signal. Because pink noise is a statistical
signal, temporal averaging is essential to accurately characterize the response. When
averaged for a sufficient time period, pink noise has equal energy in equally spaced
logarithmic intervals.

Spatial averaging is another important feature. By measuring at multiple microphone
postions, we can minimize the “one good seat” problem. One particular advantage over
single microphone tuning is that multiple measurement positions reduce the risk of tuning
against room modes. The D2 utilizes four microphones. Studies have shown that when
compared to an average over a large number of positions in a typical cinema, four mi-
crophones yields a significant improvement in consistency over three, while five positions
shows a much smaller improvement over four.

During room equalization, the D2 switches between microphones at the rate of 1/sec.
A cumulative average is taken of this data. In order for each position to have an equal
contribution to the average, the gain of microphones two, three, & four are adjusted to
match that of microphone one.

When the quarter wavelength of the measured sound is comparable to the dimensions
of the measurement microphone, diffraction occurs. This changes the reading at those fre-
quencies. To minimize this, the D2 utilizes small electret condenser microphones. While
these microphones are small enough to minimize diffraction effects, they are still capable
of measuring comfortably below NC 30. To further ensure accurate measurements, the
microphones are calibrated against a i” laboratory microphone.

Finally, the system needs to be portable and rugged. So the D2 was designed to
minimize weight and size. Components are either powered by the computer or battery
powered (in the case of the remote multiplexer). Small diameter interconnect cables are
also utilized.



1 Setting up the D2

It is important to follow the D2 QuickStart Guide when setting up your D2. If you follow
the process outlined in this document it will save you time.
Key points:

1. Be sure the four microphone calibration files are loaded, and the “Mic Cal” box is
checked

2. The D2 System checkbox should be checked for normal operation. If you are
viewing data offline, or using win|RTA without the D2 system, uncheck this box to
SUppress error messages.

3. The Plexer will switch to a power save mode after the microphone position has
not changed for 10 minutes. This will be indicated by a slow flashing LED at
microphone four on the Plexer. To wake up the Plexer, just change the microphone
selector. It is a good habit to click STOP or press ESC on the computer keyboard
when you leave the D2 to perform another task. After ten minutes the Plexer will
“g0 to sleep” and save your battery. If you need the Plexer to stay on longer than
ten minutes, or if the sleep circuit malfunctions, you can bypass it by opening up
the back of the plexer and moving the jumper marked “Norm/Bypass” to Bypass.

4. The foam on the microphones is for shock protection. When the microphones have
the round foam balls (standard for the CM-1 microphone), the microphone has
been calibrated with the foam on, and should therefore be used with the foam.
The AM-1 (and some more recent CM-1) microphone uses a foam that is more
acoustically transparent (it is in the shape of a tube rather than a ball). In this
case, the microphones are calibrated with the foam off. When the foam is on, an
uncertainty of 0.5 dB is added at 20 kHz.



2 Software operation

Please refer to the “D2 Acoustical Measurement System QuickStart Guide”. This guide
comes with each D2 and can be downloaded in electronic form from the AcoustX web
site. On the page with the heading “D2 Acoustical Measurement System: Main Software
Screen” (Page 8 in V1.6), there is detailed information on the function of the various
controls on the win|RTA software screen. Some points to remember:

1. RUN turns on the analzyer and begins displaying data.

2. STOP Kkills all processes, including pink noise. Note that the ESC key duplicates
this functionality.

3. GO performs the selected test, such as a timed average.

4. PINK triggers pink noise, either from the internal generator, or from the cinema
processor if triggered by the relay on the D2 Controller.

5. If you want to expand a section of the display (for example, 25 Hz to 125 Hz for
subwoofer tuning), click and drag your mouse across the region you wish to zoom
in on. To go back to normal display, shift-click on the display window.



3 A-chain

The D2 has an audio frequency oscilloscope function with X-Y display for azimuth,
concurrent aziumuth and frequency response, and dual trace. Using these functions, the
technician can provide the necessary optical A-chain alignment tasks. Connection points
and procedures vary for different processors. Please consult the manual for your cinema
Processor.

First set Dolby level using Dolby Cat. No. 69T test film. The level is processor
dependent, so consult the manual for your cinema processor.

Next adjust the lateral position using buzz track film, SMPTE P35BT. On the dual
trace scope, adjust for minimum signal on the dual trace scope.
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Figure 3.1: Buzz track



3 A-chain

Crosstalk is adjusted using Dolby Cat. No. 97 test film and win|RTA’s X-Y mode.
Adjust the cell from side to side until the amount of the burst of one channel that shows
up on the other is minimized and equal on each channel. The image below shows properly
aligned crosstalk.
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Figure 3.2: Crosstalk adjustment



3 A-chain

To perform the cell uniformity test, use Dolby Cat. No. 566 test film and RTA mode
in win|RTA. Open the Config menu in win|RTA and click the “Cell Uniformity” box.
This makes the RTA display only the relevant frequency bands for clarity. Tie the Lt
and Rt signals together at the test point using a stacking pin jumper. Adjust the light
source until all six bars are equal level, as shown in the figure below.
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Figure 3.3: Cell uniformity

Note that these adjustments interact, and these procedures should be repeated until
the results are consistent.



3 A-chain

Finally adjust azimuth and slit loss compensation. One way to do this is to start by
adjusting azimuth using Dolby tone in X-Y mode. Under ideal conditions, the result
should be a single line at a 45 degree angle to the right. The illustration shows azimuth
slightly out, as there is an ellipse visible instead of a single line.
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Figure 3.4: Azimuth adjustment using tone



3 A-chain

To adjust slit loss compensation for optimal frequency response, and if necessary,
further adjust the azimuth, select X-Y+ RTA. This will allow you to run pink noise and
view azimuth and frequency response simultaneously. Adjust the focus of the sound track
lens for best high frequency response. Azimuth and focus adjustments interact, so you
may need to readjust several times. You can also view the frequency response of either
channel by selecting the “to RTA” button for that channel. The azimuth in the figure
may be able to be improved, as there is some high frequency roll-off, and the X-Y display
is not as thin as possible.
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Figure 3.5: Pink noise
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4 B-chain

This section outlines one good procedure to set up the sound in the auditorium. Please
note that there are a number of valid approaches to this subject.

Place the microphones in a diamond pattern in the auditorium. This should be in
the center 50% of the auditorium (or less). Microphone number one should be placed
in reference position, 2/3 of the way back in the auditorium. This microphone should
be placed either on or slightly off the center line of the auditorium. The microphones
should be slightly above the seat back, generally at seated ear height. The microphones
are presssure response calibrated, and should be oriented with the diaphragm facing
straight up.

When making loudspeaker frequency response measurements you can start with the
analyzer in SLOW, S5, or S10 mode. SLOW provides a one second sliding window
average to smooth the response, and S5 and S10 slow down the display more with five
and ten second sliding window averages. As you get the system smoother, you can get
a better picture by doing timed averages. Start with 20 seconds. For final measurement
and documentation, use 60 seconds. Remember that if you average longer, your accuracy
will be better and that higher resolutions require longer averaging times for the same
degree of accuracy.

A cinema sound system (like any electro-acoustic system) should be gain-staged to
maximize its dynamic range. The first step is to set the cinema processor output level.

Set the fader to reference level (Fader 7 on the Dolby cinema processor) and set the
output level to 300 mV, as measured by win|RTA in mV mode. You should average this
value by using the S10 function or average for 20 seconds to get an accurate reading.

The next step is to turn on one of the power amplifiers (center channel, for example).
Turn the volume controls to minimum before powering on the amplifier. Then, as you
are watching the output of the D2 in Plex mode, adjust the volume controls for 85 dBC
and the smoothest response on the display. If you see holes or notches in the crossover
region, check the polarity of the sections of the loudspeaker. This should be evaluated
and corrected, if necessary, before equalization.

Start with broadband equalization (bass and treble) in the cinema processor if it is
available. Then adjust the 1/3 octave equalizers. If the cinema processor has parametric
equalization, this can also be useful, most often to adjust low frequency and subwoofer
channels. Remember to avoid excessive equalization, especially at low and high frequen-
cies, as this can damage the drivers. Try to avoid equalization of greater than + 3 dB.
In general cut is better than boost when adjusting equalizers.

When doing a timed average of pink noise using the multiplexer, be sure to allow time
for the gain leveling to stabilize. If you select RUN->PINK->GO (or F6->F7->F8),
you will notice that the display does not stabilize until the microphone position hits
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4 B-chain

microphone number one. You should not start an average until the display has stabilized.
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5 Background noise

The D2 Acoustical Measurement System utilizes NC or Noise Criteria to characterize
background noise. NC is a “single value” representation of noise characteristics. It at-
tempts to quantify the noise in a room with a single number. The system measures
20 seconds on each microphone by interleaving the measurements (note that this is not
like PLEX mode where the microphones are gain leveled; each microphone records an
absolute level). To determine a room’s NC number, the highest value in each octave
band for each microphone is determined. The highest of these values is the NC value for
the room. For commercial cinemas, a good target is NC 30. For motion picture dubbing
stages and studios, NC 25 or lower is a better target. It is a good practice to measure
NC with HVAC both on and off. This helps isolate any HVAC related problems.
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6 Reverberation time

The D2 has an automated 4 microphone RT60 testing procedure. Gated pink noise is
used as the signal source.

It is important to maximize the room’s signal to noise ratio (even though the signal is
actually noise!). The SPL in the room should be the loudest that can be safely reproduced
by the loudspeakers. Turn on all loudspeakers for this test. In most modern theatres, if
you turn on all speakers at reference level, you should get a cumulative SPL of around
95 dBC. It is also helpful to turn off HVAC.

The cinema processor pink noise can be triggered by the D2. In the win|RTA Config
menu, make sure that “Relay” is checked next to “Pink Button”. Connect the relay pins
on the D2 Controller to pins 7 & 12 on the Dolby 500 or 650 automation port and
select Noise Gating on the cinema processor menu. Other cinema processors also have
triggering mechanisms that can be activated by the D2.

The D2 will first measure the background noise, then burst pink noise to measure its
level. If the software detects that there is not enough range between the pink noise level
and background noise level, the program will ask you if you want to continue. If you
continue without making adjustments to either the pink noise or background noise levels,
you should take this into account when evaluating the data.

Next the D2 turns on pink noise for 5 seconds. At 4.9 seconds, it begins sampling
at 100 samples/sec, and at 5.0 seconds, the pink noise is turned off. The software then
records the sound decay in octave bands. At the conclusion of the test, the data can be
viewed as a summary with limits, sound decay, or tabular. To view recommended limits,
enter the room volume and press “Apply”.
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7 lIsolation wall testing

Testing the noise reduction between partitions can be a time consuming but important
activity. As the capability of sound tracks and playback systems have increased, the
demands on the construction of theatres has also increased.

When testing sound isolation there is a sending room and a receiving room. The
sending room should have all screen channels and the subwoofer active during the test.
The speakers should be at the highest level that they can safely reproduce.

In the case of two auditoriums next to each other with one common side wall, place
the microphones equally spaced along the common wall, about six feet away from the
wall. Start in the sending room and measure the pink noise in octave mode for each
microphone. A twenty to thirty second average should be sufficient. Then move the
microphones to mirror positions on the other side of the common wall (in the receiving
room) and repeat the test (with noise on in the sending room).

Compare each microphone’s measurement to determine the noise reduction by octave
band.
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8 CTT and reporting

The D2’s Comprehensive Theatre Test feature allows the technician to fully document
a theatre’s performance in one convenient file, then export this data into a spreadsheet
for reporting purposes.These instructions will guide you through the preparation of a
theatre test report using the CTT feature of win|RTA and the D2. These instructions will
concentrate on the use of OpenOffice.org, an office suite that is a no-charge download. It
can also be ordered on an inexpensive cdrom. For more information, visit OpenOffice.org.
The report template is available for download on the AcoustX web site.

With the release of win|RTA V1.51, the text export of CTT files produces an output
that is easier for spreadsheets to process. After completing and saving a CTT test, export
the data to TXT format by SHIFT-clicking on the disk icon.

Open the OpenDocument Spreadsheet Template CTT.OTS.

From the OpenOffice File Open menu, select "Files of the type:" and choose Text CSV
(*.csv, *.txt). Then select the TXT export file that you created from your CTT test
file. Click on *space* delimiter when prompted. You should see the entire data file in an
opened spreadsheet starting at cell Al.

Now select all the data in the CTT data spreadsheet. You can do this by clicking on
the square to the left of the "A" column heading and directly above the "1" row label.
The select Edit->Copy.

Switch to the CTT template and click on the Data tab. Click on the A1 cell and paste
the contents by electing Edit->Paste. After the data has processed, switch to the Charts
sheet. Here you can make final adjustments to the report.

The Location, Company, Operator, Date, and Comments fields are automatically filled.
Using the spreadsheet features, these fields can be cleaned up. For example, select the
operator information, located in cells B3 through D3. If you entered two names, a first
and a last, the third field will have a "0". Delete this. Then select cells B3 & B4. Select
Format->Merge Cells. Follow a similar procedure for the other nearby data fields. Some
of the charts may not have data. These can be deleted and the other charts reorganized.

With OpenOffice.org, you can export the data as a PDF file. First, determine which
page numbers are to be exported by selecting File->Print Preview. Note the page num-
bers at the bottom left of the page. Because of the large amount of data and calculations,
there will be many pages. The report will probably start around page 292 and end around
page 297. Now click "Close Preview" and File->Export as PDF. Enter the name for the
report, and click Save. On the next page, PDF OPtions, Click on "Pages" and enter the
range, e.g. 292-297. Then click Export, and the file will be created.

You can make changes to this template and save it for your own use. There are
certainly things that can be improved and graphics added to show the company, testing
organization, etc. More elaborate macros can also be created to reduce the amount of
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8 CTT and reporting

hand-editing necessary.
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